zh

更新flatpak到0.9.7-1版本

  • 添加新的API到符号文件中;
  • 增加所需的libostree和bubblewrap版本;
  • 安全性修复,阻止一些不当的文件部署权限;
  •  将libglib2.0-doc,libostree-doc添加到Build-Depends-Indep,以便libflatpak-doc可以交叉引用这些文档;
  • 添加补丁对$ HOME进行更彻底地隔离测试;

修复系统和应用bug

  • 修复flatpak导致sogou输入法图标显示不正确的问题;
  • 修复network-manager导致WiFi网络无法连接的问题;
  • 修复的深度看图翻译问题;
  • 修复阿里旺旺安装后提示过期,并无法更新的问题;

zh_s

10 Comments

发表评论