Samba Sicherheitsupdates (DSA 3860-1)

Samba Sicherheitsupdates (DSA 3860-1)

Schwachstellen Übersicht DSA-3860-1 samba -- Sicherheitsupdate Sicherheitsdatenbank Details: CVE-2017-7494:steelo entdeckte eine Sicherheitsanfälligkeit für Remotecodeausführung in Samba, ein SMB/CIFS-Datei-, Druck-, und Anmeldeserver für Unix. Ein bösartiger Client mit Zugriff auf eine beschreibbare Freigabe kann diesen Fehler nutzen, indem er eine dynamische Bibliothek hochlädt und dann den Server zum Laden und Ausführen bringt.   Korrekturstatus Die Fehler von Samba wurden in der Version 2:4.5.8+dfsg-2 behoben. Bitte update dein Deepin System, um diese Patches zu erhalten.