Deepin System Aktualisierung (2017-10-16)

Deepin System Aktualisierung (2017-10-16)

System- und Programm-Fehler behoben Aktualisierung von Policykit, Problem behoben dass es eine ungültige Umgebungsvariable geben konnte; Paketierung von WeChat für Enterprise und Behebung des Problems, dass beim Minimieren auftreten konnte; Update und Fehlerbehebung für Qianniu Work; Programme im Deepin Store aktualisiert und neue hinzugefügt;

Deepin System Aktualisierung (2017-09-15)

Deepin System Aktualisierung (2017-09-15)

Aktualisierung von PulseAudio auf Version 10.0 Unterstützung für weitere Hardware, jetzt wird auch AirPlay-Hardware unterstützt; Neu eingesteckte USB-Soundkarten oder verbundene Bluetooth-Geräte werden direkt als Standard-Gerät ausgewählt, ohne wie bisher manuell separat ausgewählt werden zu müssen. Systemspeicherfunktionalität für Hot-Swap-Geräte-Konfiguration verbessert; Unterstützung für GNU Hurd Kernel; padsp unterstützt jetzt 32bit-Anwendungen auf 64bit-Systemen. System- und Programmfehler behoben Ein Deepin Sicherheitsupdate behebt eine kritische BlueBorne-Sicherheitslücke im Bluetooth-Protokoll (CVE-2017-1000250); Die Konfigruation von Synaptics wurde auf die vorherige Version zurückgesetzt um einen Teil der Probleme beim Einsatz mit bestimmten Touchpad-Modellen zu lösen; Aktualisierung für Firefox, Chrome, Opera sowie das zugehörige Flash-Plugin auf Version 27.0.0.130.

Deepin System Aktualisierung (13.09.0217)

Deepin System Aktualisierung (13.09.0217)

Aktualisierung von flatpak auf Version 0.9.7-1 Neue API zur Symboldatei hinzugefügt Die benötigten Versionen von libostree und bubblewrap hinzugefügt Sicherheitslücke behoben, um unangemessene Datei-Deployment-Zugriffe zu blockieren libglib2.0-doc und libostree-doc zu Build-Depends-Indep hinzugefügt, damit libflatpak-doc einen Querverweis auf diese Dokumente machen kann Ein Patch hinzugefügt um einen gründlicheren Isolationstest für $ HOME durchführen zu können Behobene System- und Programmfehler Problem behoben, bei dem das Icon der sogou-Inputmethode wegen flatpak falsch dargestellt wurde Problem behoben, dass das wegen network-manager keine Netzwerkverbindung aufgebaut werden kann Übersetzungs-Problem im Deepin Bildbetrachter behoben Problem behoben, bei dem der alibaba trademanager auslief und keine Updates mehr gemacht werden konnten

Updates von Anwendungen im Deepin Store (2017-09)

Updates von Anwendungen im Deepin Store (2017-09)

Updatedetails vom 8. September Hinzugefügte Programme : Draw.io,ScreenCloud,Whatever,Whatsapp,Mailpile,Light Table Aktualisierte Programme: Deepin Terminal,Deepin Music,Deepin Package Manager,Wechat,Arduino,Etcher,Phpstorm,Webstorm,

Deepin System Aktualisierung (2017-09-08)

Deepin System Aktualisierung (2017-09-08)

Systemupdates Aktualisierungen der Synaptics-Konfigurationsdatei, hauptsächlich um Touchpad-Probleme mit Shiatsu und Palm zu lösen, für eine einwandfreie Touchpadbedienung.   Netzwerkmanager-Update von Version 1.2.4 auf Version 1.8.2. Die genauen Änderungen können im Changelog nachgelesen werden: https://cgit.freedesktop.org/NetworkManager/NetworkManager/tree/NEWS?h=1.8.2.   Problem mit schwarze Blöcken auf dem Desktop bei WeChat behoben.   Das Deepin-Terminal wurde auf Version 2.6 aktualisiert, siehe https://www.deepin.org/2017/09/08/deepin-terminal-v2-6-0-is-released/ .

Deepin Image Viewer V1.2 ist veröffentlicht

Deepin Image Viewer V1.2 ist veröffentlicht

Im Deepin Image Viewer V1.2 wurden hauptsächlich Bugs behoben, natürlich wurden auch wieder einige Funktionen hinzugefügt und verbessert. Neu Hinzugefügt: Fotoordnersynchronisation und Verwaltungsfunktionen hinzugefügt; Echtzeit Monitor für Bildstatus hinzugefügt; Tastenkürzel für Bild drehen/auswählen/alles auswählen/zoom hinzugefügt; Benutzerdefinierte Diashoweffekte hinzugefüg; Druckfunktion für Bilder hinzugefügt; Pfad hinzugefügt um den übergeordneten Ort auszugeben, während Bilder betrachtet werden; Einstellungsseite hinzugefügt; Themawechselfunktion hinzugefügt; Funktionen Optimiert: Vereinheitlichtes UI für Menü und Benachrichtigungen sowie einen hellen Farbton; Optimiert wurde die Verwaltungsfunktion für Alben; Optimiert wurde die Kompatibilität für die Darstellung mehrerer Bildformate; Hinzugefügt wurde ein Bild-Vorlademechanismus für die Diashow; Optimiert wurde die Effizienz für die Erstellung von Thumbnails; Optimiert Darstellung von Thumbnails; Optimiert Verzögerungsprobleme wenn viele Bilder geladen werden; Fehler Behoben: Behoben wurde der Absturz beim entfernen von Bildern aus der Timeline; Teile der Bilder können nicht gedreht werden; Behoben wurde der Absturz beim Wechsel einiger Bilder; Behoben wurde das Problem der inkorrekten Reihenfolge der Timeline; Behoben wurden Fehler im UI Dialog; Behoben wurde der Fehler, dass einige Tastenkürzel nicht greifen; Behoben wurde die fehlerhafte Icon Darstellung an der darstellenden Schnittstelle; Deepin Benutzer erhalten Deepin Image Viewer V1.2 durch Update & Upgrade des System, oder durch den Download und im Deepin Store.

Update Bericht der Anwendungen im Deepin Store (2017-02)

Update Bericht der Anwendungen im Deepin Store (2017-02)

Update Details vom 28. Februar Anwendung Hinzugefügt: Synaptic Package Manager, GDebi Package Installer, Tux Paint, Artha, Liferea, Frozen Bubble, PySolf Club Edition, KMahjongg, Emilia Pinball, Chromium B.S.U.   Update Details vom 20. Februar Anwendung Hinzugefügt: Frets on Fire, Blobby Volley 2, PipeWalker, Warzone 2100, KPatience, DreamChess, Gweled, BurgerSpace, Mahjongg, PyChess   Update Details vom 13. Februar Anwendung Hinzugefügt: yEd Graph Editor, PuTTY, Xarchiver, Gwyddion, PyRoom, GNOME Taquin, pyRenamer, Character Map, Racket, wxMaxima, Dr. Geo, Vodovod, Referencer, PokerTH, X-Moto  

Sicherheitsupdates(DSA-3717-1 &DSA-3718-1 &DSA-3719-1 &DSA-3723-1 &DSA-3725-1 &DSA-3727-1 &DSA-3731-1 &DSA-3733-1 &DSA-3735-1 &DSA 3736-1 &DSA 3738-1 &DSA 3741-1 &DSA 3742-1 &DSA 3743-1 &DSA 3745-1 &DSA 3746-1 &DSA 3748-1 &DSA 3749-1 &DSA 3750-1 &DSA 3751-1 &DSA 3752-1 &DSA 3753-1 &DSA 3755-1)

Sicherheitsupdates für gst-plugins-bad1.0, drupal7, wireshark, gst-plugins-good1.0, icu, hdf5, chromium-browser, apt, game-music-emu, libupnp, tor, flightgear, python-bottle, squid3, graphicsmagick, libcrypto++, dcmtk, libphp-phpmailer, libgd2, pcsc-lite, libvncserver and tomcat8. Sicherheitsanfälligkeit DSA-3717-1 gst-plugins-bad1.0, gst-plugins-bad0.10 —Sicherheitsupdates Sicherheitsdatenbank Hinweis: Chris Evans hat entdeckt dass das GStreamer Plugin, ein Plugin um VMware Bildschirmaufzeichnungsdateien zu dekodieren, erlaubt bösartigen Code ausführen.   DSA-3718-1 drupal7 — Sicherheitsupdates Sicherheitsdatenbank Hinweis: Mehrere Verwundbarkeiten wurden im Drupal content management framework gefunden. Für weitere Informationen siehe https://www.drupal.org/SA-CORE-2016-005   DSA-3719-1 wireshark — Sicherheitsupdates Sicherheitsdatenbank Hinweis: Es hat sich gezeigt, dass wireshark, ein Netzwerkprotokoll-Analysetool, mehrere Verwundbarkeiten aufweist. (In DCERPC, AllJoyn, DTN und OpenFlow). Diese können für Abstürze, Denial-Of-Service-Attacken oder der Ausführung von beliebigem Code missbraucht werden.   DSA-3723-1 gst-plugins-good1.0 — Sicherheitsupdates Sicherheitsdatenbank Hinweis: Chris Evans entdeckte, dass das GStreamer 1.0-Plugin, dass zum Dekodieren von Dateien im FLIC-Format verwendet wird, es erlaubt beliebigen Code auszuführen. Weitere Details können in seinem Beitrag nachgelesen werden: https://scarybeastsecurity.blogspot.de/2016/11/0day-exploit-advancing-exploitation.html   DSA-3725-1 icu —Sicherheitsupdates Sicherheitsdatenbank Hinweis: Verschiedene Angriffsmöglichkeiten in der International Components for Unicode (ICU) Bibliothek entdeckt. CVE-2014-9911: Michele Spagnuolo entdeckte eine Verwundbarkeit via Speicherüberlauf welche Fernangreifern ermöglicht, Denial-Of-Service oder möglicherweise auch beliebigen Code auszuführen. CVE-2015-2632: Eine Integer-Überlauf-Verwundbarkeit kann ausgenutzt werden, wenn der Angreifer Zugriff auf die Eingabe-Datei hat. Diese kann für Denial-Of-Service oder zum Einsehen von Speicherbereichen ...Read more

Update Bericht der Anwendungen im Deepin Store (2016-11)

Update Bericht der Anwendungen im Deepin Store (2016-11)

Update Details vom 30. November Folgende Anwendung wurden hinzugefügt: Babe Music Player, Brave, Cmd Markdown, GanttProject, Intel XDK, Listen 1, Pick, SQLiteStudio, PeaZip, Freeciv, Tremulous, CuteMarkEd, GitKraken, Marp, Edraw Max, The Powder Toy, 4K Strogam, itch, Flowblade Movie Editor, Redshift, Whatsie   Folgende Anwendung wurden aktualisiert: Qianqianquege, Foxit Reader, DataGrip, IntelliJ IDEA Ultimate, IntelliJ IDEA Community, Sayonara Player, Steam, krita, Chrome    

Update Bericht der Anwendungen im Deepin Store (2016-10)

Update Bericht der Anwendungen im Deepin Store (2016-10)

Update Details vom 18. Okober Anwendung Hinzugefügt: Tor Browser, Discord, NetBeans, Rocket.Chat, Tomahawk, QOwnNotes, Nero, B1 Free Archiver, Simplenote, WordMark, Moeditor, MKVToolNix   Anwendung Aktualisiert: California,Code::Blocks, Footnote, Tremulous, Variety, Vscode   Systemaktualisierungen Cmbchina Abstürze beseitigt Hid Treiber Abstürze beseitigt Neue stabile Version von Upstream Link zu msiexec hinzugefügt und Link zum Winepfad entfernt Möglische Fehleranpassungen durch automatisch generierte Quelldateien werden nun verhindert Mulit-Arch Felder von den Tool Packages entfernt Hinzufügen von Netzwerk-Manager-Integrations-Plugins steckt.