en

en

The security updates of Bad Taste (gnome-exe-thumbnailer).

 

Vulnerability Information

CVE-2017-11421Security Updates

Security database details:

gnome-exe-thumbnailer before 0.9.5 is prone to a VBScript Injection when generating thumbnails for MSI files, aka the “Bad Taste” issue. There is a local attack if the victim uses the GNOME Files file manager, and navigates to a directory containing a .msi file with VBScript code in its filename.

 

Fixing Status

gnome-exe-thumbnailer security vulnerabilities have been fixed in deepin 15.4.1 updates(20170727).

We recommend that you upgrade the system to obtain the patches to fix the vulnerabilities.

en_s

One Comment

Leave a Reply