Actualización de seguridad de Samba (DSA 3860-1)

Actualización de seguridad de Samba (DSA 3860-1)

Visión general de la vulnerabilidad DSA-3860-1 samba -- actualización de seguridad Información de la base de datos de seguridad: CVE-2017-7494:steelo descubrió una vulnerabilidad de ejecución remota de código en Samba, un archivo SMB/CIFS, imprime, e inicia sesión en el servidor para Unix. Un cliente malicioso con acceso a una escritura compartida, puede aprovechar esta falla cargando una librería compartida causando que el servidor la cargue y la ejecute.   Estado de Corrección Los problemas de samba han sido corregidos en la versión 2:4.5.8+dfsg-2. Por favor actualiza a la última versión de deepin para obtener estos parches.