Actualizaciones de Seguridad(DSA 3786-1 &DSA 3799-1 &DSA 3808-1... &DSA 3885-1)

Actualizaciones de Seguridad(DSA 3786-1 &DSA 3799-1 &DSA 3808-1... &DSA 3885-1)

Actualizaciones de seguridad de vim, imagemagick, imagemagick, icu, firefox-esr, weechat, ghostscript, libxstream-java, tomcat7, tomcat8, tiff, libtirpc, libytnef, xen, git, kde4libs, rtmpdump, bitlbee, bind9, jbig2dec, deluge, mysql-connector-java, puppet, imagemagick, fop, mosquitto, strongswan, sudo, openldap, tnef, wordpress, perl, ettercap, libmwaw, otrs2, tor, zziplib, libosip2, libgcrypt20, firefox-esr, request-tracker4, gnutls28, irssi. Información de Vulnerabilidad DSA-3786-1 vim —Actualizaciones de seguridad Detalles de la base de datos de seguridad: Archivos de hechizo editor pasados ​​al editor vim (Vi IMproved) pueden resultar en un desbordamiento de enteros en la asignación de memoria y un desbordamiento de búfer resultante que potencialmente podría resultar en la ejecución de código arbitrario o denegación de servicio.   DSA-3799-1 imagemagick —Actualizaciones de seguridad Detalles de la base de datos de seguridad: Esta actualización corrige varias vulnerabilidades en imagemagick: Varios problemas de manejo de memoria y casos de desinfectar falta o incompleta de entrada pueden resultar en la denegación de servicio o la ejecución de código arbitrario si se procesan archivos TIFF, WPG, IPL, MPC o PSB malformados.   DSA-3808-1 imagemagick —Actualizaciones de seguridad Detalles de la base de datos de seguridad: Esta actualización corrige varias vulnerabilidades en imagemagick: Varios problemas de manejo de memoria y casos de desinfección de entrada faltantes o incompletos pueden ...Leer más