en

Flatpak actualizado a la versión 0.9.7-1

  • Se agregó una nueva API al archivo de símbolos
  • Se agregaron las versiones requeridas libostree y bubblewrap
  • Parche de seguridad para bloquear algunos permisos inadecuados de despliegan algunos archivos
  • Se agregó libglib2.0-doc y libostree-doc a Build-Depends-Indep, para que libflatpak-doc pueda hacer referencia cruzada a estos documentos
  • Se agregó un parche para hacer una prueba de aislamiento más completa para $ HOME

Parches de sistema y errores de aplicaciones

  • Solucionado el problema de que la visualización incorrecta del icono del método de entrada sogou causado por flatpak
  • Solucionado el problema de que la red no se puede conectar causada por network-manager
  • Solucionado el problema de la traducción en el Visor de imágenes deepin
  • Solucionado la edición del trademanager alibaba que expira y no puede ser actualizado

en_s

11 Comentarios

Deja un comentario