Mises à jour de sécurité (DSA 3860-1)

Mises à jour de sécurité (DSA 3860-1)

Aperçu de la vulnérabilité DSA-3860-1 samba -- mise à jour de sécurité Information de la base de données de sécurité: CVE-2017-7494:steelo a découvert une vulnérabilité d'exécution de code distant dans Samba, un fichier SMB/CIFS, un serveur d'impression et de connexion pour Unix. Un client malveillant ayant accès à un partage inscriptible peut profiter de ce défaut en envoyant une bibliothèque partagée et en la chargeant et l'exécutant sur le serveur.   Status de la correction Les problèmes de samba ont été corrigés dans la version 2:4.5.8+dfsg-2. Merci de mettre à jour vers la dernière version de deepin pour obtenir ces patchs.