Mises à jour de sécurité(DSA 3786-1 &DSA 3799-1 &DSA 3808-1... &DSA 3885-1)

Mises à jour de sécurité(DSA 3786-1 &DSA 3799-1 &DSA 3808-1... &DSA 3885-1)

Les mises à jour de sécurité de vim, imagemagick, imagemagick, imagemagick, icu, firefox-esr, weechat, ghostscript, libxstream-java, tomcat7, tomcat8, tiff, libtirpc, libytnef, xen, git, kde4libs, rtmpdump, bitlbee, bind9, jbig2dec, deluge, mysql-connector-java, puppet, imagemagick, fop, mosquitto, strongswan, sudo, openldap, tnef, wordpress, perl, ettercap, libmwaw, otrs2, tor, zziplib, libosip2, libgcrypt20, firefox-esr, request-tracker4, gnutls28, irssi. Informations sur la vulnérabilité DSA-3786-1 vim —Mises à jour de sécurité Détails de la base de données de sécurité: Les fichiers d'orthographe de l'éditeur passés à l'éditeur vim (Vi IMproved) peuvent entraîner un débordement d'entier dans l'allocation de mémoire et un débordement de tampon résultant qui pourrait potentiellement entraîner l'exécution d'un code arbitraire ou un déni de service.   DSA-3799-1 imagemagick —Mises à jour de sécurité Détails de la base de données de sécurité: Cette mise à jour corrige plusieurs vulnérabilités dans imagemagick : Divers problèmes de manipulation de la mémoire et des cas d'assainissement des entrées manquantes ou incomplètes peuvent entraîner un déni de service ou l'exécution d'un code arbitraire si des fichiers TIFF, WPG, IPL, MPC ou PSB malformés sont traités.   DSA-3808-1 imagemagick —Mises à jour de sécurité Détails de la base de données de sécurité: Cette mise à jour corrige plusieurs vulnérabilités dans imagemagick : Divers problèmes de ...Read more