Deepin Güvenlik Güncelleştirmesi——Wİ-Fİ Bağlantısında Acil Olarak Onarılan WPA Güvenlik Açığı DSA-3999-1

Deepin Güvenlik Güncelleştirmesi——Wİ-Fİ Bağlantısında Acil Olarak Onarılan WPA Güvenlik Açığı DSA-3999-1

WPA'nın güvenlik güncelleştirmeleri. Güvenlik Açığı Bilgileri DSA-3999-1 WPA —Güvenlik Güncelleştirmeleri Güvenlik veritabanı ayrıntıları: KU Leuven imec-DistriNet araştırma grubunun Mathy Vanhoef, kablosuz ağlarda kimlik doğrulama için kullanılan WPA protokolünde çoklu güvenlik açıklarını keşfetti. Bu güvenlik açıkları hem erişim noktası (hostapd'de uygulanır) hem de istasyon (wpa_supplicant'da uygulanır) için geçerlidir. Güvenlik açıklarından istifade eden bir saldırgan, güvenlik açığından etkilenen sistemi, şifreleme oturum anahtarlarını yeniden kullanmaya zorlayarak WPA1 ve WPA2'de kullanılan şifrelere karşı bir dizi şifreleme saldırısı yapabilir. Daha fazla bilgi araştırmacıların makalesinde bulunabilir, Anahtar Yeniden Yükleme Saldırıları: Nonce Reuse'yi WPA2'ye zorlamak. CVE-2017-13077: çift yönlü anahtarın dörtlü el sıkışmasına yeniden yüklenmesi CVE-2017-13078: Dörtlü el sıkışmasına grup anahtarının yeniden yüklenmesi CVE-2017-13079: dörtlü el sıkışmasında bütünlük grubu anahtarının yeniden yüklenmesi CVE-2017-13080: Grup Anahtar el sıkışmasında grup anahtarının yeniden yüklenmesi CVE-2017-13081: Grup Anahtarı el sıkışmasında bütünlük grubu anahtarının yeniden yüklenmesi CVE-2017-13082: yeniden gönderilen bir Hızlı BSS Geçiş Yeniden İlişkilendirme İsteğini kabul etmek ve işlerken ikili anahtarını yeniden yüklemek CVE-2017-13086: Tünelli Doğrudan Bağlantı Kurulum (TDLS) PeerKey (TPK) anahtarının TDLS el sıkışmasına yeniden yüklenmesi CVE-2017-13087: Kablosuz Ağ Yönetimi (WNM) Uyku Modu Yanıt çerçevesini işlerken grup anahtarının (GTK) yeniden yüklenmesi CVE-2017-13088: Kablosuz Ağ Yönetimi (WNM) Uyku Modu Yanıt çerçevesini işlerken bütünlük grubu anahtarının (IGTK) yeniden yüklenmesi   Tespit Durumu Bind9 ...Daha fazlasını oku

Deepin Uçbirim V2.7 Yayınlandı

Deepin Uçbirim V2.7 Yayınlandı

Deepin Terminal V2.7 revizyonudur. Bazı yeni işlevler ekledi, esas olarak bazı ayrıntıları optimize edilerek kullanıcılardan gelen hataları düzeltti. Ctrl + Alt + sayı 1~9 tuşlarına basarak farklı renklerde dokuz terminal penceresinin açılmasını sağlayan yeni fonksiyon eklendi, sadece tema_uçbirim ayarlarını yapılandıracaktır; Yeni run_as_login_shell (varsayılan olarak devre dışı) seçeneğini eklendi ve oturum açma kabuk yapılandırma dosyaları vasıtasıyla varsayılan olarak açılacaktır; Uçbirim kontrol fonksiyonunu uygulamak için git vte kütüphanesi eklendi, vte neden olan arama sorununu düzeltildi; Uçbirim varsayılan komut satırı seçeneği seçildiğinde "Bilinmeyen seçenek" mesajı çıkmayacak şekilde etkileşimi optimize edildi; Sekmeleri değiştirirken VTE ve Gtk.ScrollWindow arasındaki çakışma nedeniyle uçbirimin çökmesine neden olacak sorunu önlemek için uçbirim kaydırma çubuğunu optimize edildi. Uçbirim genişliğinin çoklu ekran çalışma ortamında Quake penceresiyle ekran boyutuna göre otomatik olarak ayarlanacağı işlevi optimize edildi; Emoji nedeniyle uçbirimin çökmesi sorunu onarıldı; Deepin Uçbirim V2.7'yi sisteminizi güncelleyerek veya Deepin Mağaza'dan indirerek kullanabilirsiniz.